Network path problem, wrong URL

Xeoma Software

Moderators: Admin_N, Administrator, Admin_P, Admin_K

Network path problem, wrong URL

Postby avalon66 » Sun Aug 19, 2018 4:35 pm

I have just started using Xeoma and I am also a relative newbie with Linux, and I am using ubuntu 18.04 lts

I have created a path for the files in ubuntu: which is Home/CCTV/xeoma
I've also changed the relevant permissions.

As I want to store the video files on my NAS server, I have mounted the path to my NAS server in the /etc/fstab file:
IP address of server:/mnt/CCTV/xeoma /mnt/CCTV/xeoma

In 'other locations' of the files manager, nautilus, there are folders for the NAS server IP address, and also the sub folders where video archiving was sent to for the 2 Hikvision cameras, which is strange as the 2 Merrit Liiln cameras sent the recording to my NAS server.

In the Preview and Archive, I have for the Folder or network path as: //ip address of server:/mnt/CCTC/xeoma
avalon66
 
Posts: 50
Joined: Sat Aug 18, 2018 4:35 pm

Re: Network path problem, wrong URL

Postby Admin_P » Mon Aug 20, 2018 11:28 am

Hello and welcome aboard! :D
For Preview and Archive you want to indicate the directory, where the NAS was mounted. If the mounting was done correctly, in your case, it should be /mnt/CCTV/xeoma.
Additionally, you may want to unlock full access to that directory (chmod 777). You can test your mounting by creating, editing and deleting files in that specific directory. If you have access to all of the above - so should Xeoma.
Admin_P
 
Posts: 245
Joined: Wed Aug 24, 2016 1:49 pm

Re: Network path problem, wrong URL

Postby avalon66 » Mon Aug 20, 2018 12:31 pm

Thanks for the reply, and I had a feeling something wasn't right with the path for achiving recordings.

After checking each camera, in the case of the ML cameras , the path was /mnt/CCT/xeoma, but the path for the 2 Hikvisions had the NAS server 1p address in the path. I removed the said ip address and all cameras have the same archive path
avalon66
 
Posts: 50
Joined: Sat Aug 18, 2018 4:35 pm

Re: Network path problem, wrong URL

Postby Admin_K » Fri Nov 15, 2019 10:43 am

avalon66 Wrote:Thanks for the reply, and I had a feeling something wasn't right with the path for achiving recordings.

After checking each camera, in the case of the ML cameras , the path was /mnt/CCT/xeoma, but the path for the 2 Hikvisions had the NAS server 1p address in the path. I removed the said ip address and all cameras have the same archive path


Hello, you can always contact us via email, Skype or online chat to receive quick assistance.
Admin_K
 
Posts: 342
Joined: Tue Apr 07, 2015 2:20 pm


Return to Xeoma - General discussion

Who is online

Users browsing this forum: No registered users and 25 guests

cron