iphone app losing audio

Xeoma Software

Moderators: Admin_N, Administrator, Admin_P, Admin_K

iphone app losing audio

Postby Dan1001 » Fri Aug 31, 2018 10:40 am

Hi,

I may be missing a setting on the iphone app, but it seems to sometimes lose audio. I don't have that problem with the PC or Mac xeoma clients

thanks

Dan
Dan1001
 
Posts: 12
Joined: Tue Aug 28, 2018 4:43 pm

Re: iphone app losing audio

Postby Admin_P » Fri Aug 31, 2018 11:39 am

Hello! Would you mind telling us which iPhone model you are using and which iOS version is installed on it? Do you get audio interruptions on the preview, in the archive or both? Do you connect via Wi-Fi or mobile network?
Admin_P
 
Posts: 245
Joined: Wed Aug 24, 2016 1:49 pm

Re: iphone app losing audio

Postby Dan1001 » Fri Aug 31, 2018 2:34 pm

Thanks!

I have an iphone 8 using the latest iOS.

It's more than an interruption - sometimes it works, and sometimes it doesn't. Right now there's no sound at all on my iphone, either on preview or archive. It's the same whether I connect by wifi or mobile. But if I connect via the mac client application then the audio works perfectly.

It's as if there's an "audio off" button I've pressed without realising it...

regards,

Dan
Dan1001
 
Posts: 12
Joined: Tue Aug 28, 2018 4:43 pm

Re: iphone app losing audio

Postby Admin_P » Thu Sep 06, 2018 12:04 pm

We've seen similar audio issues on newer iPhones (8-10). Still looking for the cause, though.
A temporary solution is to connect via browser using Web Server.
Admin_P
 
Posts: 245
Joined: Wed Aug 24, 2016 1:49 pm

Re: iphone app losing audio

Postby Dan1001 » Sat Nov 03, 2018 7:48 pm

Hi,

I'm not getting any audio at all with the latest (Nov 1) version of Xeoma and the latest Xeoma app on my iphone 7. Would be great if you could take a look at that.

What's the best workaround? I don't seem to have audio on the browser either - which browsers does this work with?

Dan
Dan1001
 
Posts: 12
Joined: Tue Aug 28, 2018 4:43 pm

Re: iphone app losing audio

Postby Dan1001 » Wed Nov 07, 2018 10:55 am

Just to add: it works perfectly on our iphone 8. Just the iphone 7 is a problem.
Dan1001
 
Posts: 12
Joined: Tue Aug 28, 2018 4:43 pm

Re: iphone app losing audio

Postby Admin_K » Fri Nov 15, 2019 3:56 pm

Dan1001 Wrote:Just to add: it works perfectly on our iphone 8. Just the iphone 7 is a problem.


Hi, please contact us, we'll gladly and quickly help!
Admin_K
 
Posts: 342
Joined: Tue Apr 07, 2015 2:20 pm


Return to Xeoma - General discussion

Who is online

Users browsing this forum: No registered users and 36 guests

cron