Update to xeoma 19 woes

Xeoma Software

Moderators: Admin_N, Administrator, Admin_P, Admin_K

Update to xeoma 19 woes

Postby avalon66 » Mon Jul 08, 2019 7:24 pm

When I tried to update xeoma client version 18.7.10 from the download link in the program, the download only gets as far as 79.8mb downloaded from 81.something mb, then xeoma locks up.

I then downloaded the latest version 19.4.22, and installed my 4 cameras using the previously saved settings from xeoma 18.7.10. When each camera was showing video, I was getting messages about too low fps causing problems or similar, so I went to check the Preview stream parameters, but there was no option to change to any fps because there was non showing in the list. This was the same for all 4 cameras, so I deleted them and started to re add them by ip and password. Then as I started to change the path for the /mnt/CCTV/xeoma path , the mouse cursor was jumping all over the place. E.G using backspace to remove the default path, somehow made it jump so far down the default path, and by he time the cursor was at the beginning, there was about 6 characters left to remove. Then when trying to add the new path, the letters typed in would not stay there, and I had to tap ech of the keys 3 or 4 times to get a letter to be accepted. I tried 2 different keyboards , but both the same

For now I have gone back to xeoma 18.7.10.
Posts: 50
Joined: Sat Aug 18, 2018 4:35 pm

Return to Xeoma - General discussion

Who is online

Users browsing this forum: No registered users and 26 guests