19.11.26 stuttery video on webm attachment

Xeoma Software

Moderators: Admin_N, Admin_K, Administrator, Admin_P

19.11.26 stuttery video on webm attachment

Postby hulbs9nw » Mon Dec 16, 2019 8:12 am

Hi,

I recently upgraded to 19.11.26 and I've noticed that when I'm emailed a webm clip after motion has been detected it now stutters and sometimes misses the motion. I've downgraded to 19.4.22 and the problem has gone away. I'm running the software on a relatively low powered laptop but up until this point the performance has been good. Xeoma has really impressed in this respect.

Any ideas what this might be? Please let me know if you need more information.

Regards
hulbs9nw
 
Posts: 3
Joined: Mon Dec 16, 2019 8:04 am

Re: 19.11.26 stuttery video on webm attachment

Postby cancam » Mon Dec 16, 2019 3:35 pm

If it makes you feel any better, I also upgraded then downgraded due to funky motion detector acivity.
My issue was that the current level of motion was pegged so high (despite being completely still) that I could not set a working threshold level for the alarm.
It was going off constantly (despite being completely still).
Sorry I couldn't help with your question.
So long as I have a working version I'm ok with it but I sure hope Xemoa doesn't get tunnel vision on developing at the cost of stability.
cancam
 
Posts: 11
Joined: Sun Jan 20, 2019 5:22 am

Re: 19.11.26 stuttery video on webm attachment

Postby Admin_K » Thu Jan 30, 2020 12:07 pm

hulbs9nw Wrote:Hi,

I recently upgraded to 19.11.26 and I've noticed that when I'm emailed a webm clip after motion has been detected it now stutters and sometimes misses the motion. I've downgraded to 19.4.22 and the problem has gone away. I'm running the software on a relatively low powered laptop but up until this point the performance has been good. Xeoma has really impressed in this respect.

Any ideas what this might be? Please let me know if you need more information.

Regards


Hello,

Could you please email us? We'll gladly help: https://felenasoft.com/xeoma/en/contacts/

Kindly provide additional information about your modules chain and camera that you use? (Is there .h264 or .h265 format?)
Admin_K
 
Posts: 322
Joined: Tue Apr 07, 2015 2:20 pm

Re: 19.11.26 stuttery video on webm attachment

Postby hulbs9nw » Wed Mar 04, 2020 9:23 am

Still a problem with 20.2.13, emailed support for assistance.
hulbs9nw
 
Posts: 3
Joined: Mon Dec 16, 2019 8:04 am

Re: 19.11.26 stuttery video on webm attachment

Postby hulbs9nw » Tue Apr 21, 2020 8:46 pm

For completeness and with help from Xeoma support (who were really good) I managed to solve this by unticking the new option Use the high resolution stream from archive in the motion detection and email modules.
hulbs9nw
 
Posts: 3
Joined: Mon Dec 16, 2019 8:04 am

Re: 19.11.26 stuttery video on webm attachment

Postby Admin_K » Mon May 25, 2020 12:41 pm

[quote="hulbs9nw"]For completeness and with help from Xeoma support (who were really good) I managed to solve this by unticking the new option Use the high resolution stream from archive in the motion detection and email modules.[/quote]

Hi,

Please feel free to contact us anytime, we're always happy to help! For a quick reply, you can contact us via email, online chat, Skype or any other method: https://felenasoft.com/xeoma/en/contacts/
Admin_K
 
Posts: 322
Joined: Tue Apr 07, 2015 2:20 pm

Re: 19.11.26 stuttery video on webm attachment

Postby CoddyG » Mon May 10, 2021 12:17 pm

il problema persiste
CoddyG
 
Posts: 4
Joined: Sat May 08, 2021 6:08 pm

Re: 19.11.26 stuttery video on webm attachment

Postby admin_mary » Thu May 13, 2021 11:21 am

[quote="CoddyG"]il problema persiste[/quote]
Could you please tell us which version of Xeoma are you using? Try to update to the latest version 21.4.2
You can download it by the link: ([url]https://felenasoft.com/xeoma/en/download/[/url])
admin_mary
 
Posts: 14
Joined: Wed Mar 10, 2021 8:18 am


Return to Xeoma - General discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron