Timeline doesn't match camera time - search in archives brok

Xeoma Software

Moderators: Admin_N, Admin_K, Administrator, Admin_P

Timeline doesn't match camera time - search in archives brok

Postby wcurtiss » Wed Feb 19, 2020 8:16 pm

My camera time watermark matches my computer time. Xeoma (19.11.26) doesn't match this time. Search for motion in archives doesn't work -- No motion activity in video where green bars are, no green bar shown where motion is.
Attachments
0630 No motion.jpg
Green bar but no motion in defined box.
0630 No motion.jpg (104.31 KiB) Viewed 4316 times
wcurtiss
 
Posts: 6
Joined: Sun Jun 11, 2017 8:00 am

Re: Timeline doesn't match camera time - search in archives

Postby wcurtiss » Wed Feb 19, 2020 8:20 pm

Motion indicated on timeline at 14:33. No motion in defined motion detect box. Real world time is 06:31 as shown in video.
Attachments
0631 No Motion.jpg
No motion at the time indicated.
0631 No Motion.jpg (102 KiB) Viewed 4314 times
wcurtiss
 
Posts: 6
Joined: Sun Jun 11, 2017 8:00 am

Re: Timeline doesn't match camera time - search in archives

Postby wcurtiss » Wed Feb 19, 2020 8:22 pm

Motion now in the defined motion detect box, but no indication on the timeline.
Attachments
0632 Motion wo detect.jpg
No motion detected indicator.
0632 Motion wo detect.jpg (106.09 KiB) Viewed 4314 times
wcurtiss
 
Posts: 6
Joined: Sun Jun 11, 2017 8:00 am

Re: Timeline doesn't match camera time - search in archives

Postby wcurtiss » Wed Feb 19, 2020 8:39 pm

Camera(s) and xeoma computer are set to same GMT value.
Attachments
Computer time setting.jpg
Xeoma computer time setting.
Computer time setting.jpg (28.48 KiB) Viewed 4314 times
wcurtiss
 
Posts: 6
Joined: Sun Jun 11, 2017 8:00 am

Re: Timeline doesn't match camera time - search in archives

Postby wcurtiss » Wed Feb 19, 2020 8:40 pm

Xeoma user setting. This is on the computer running Xeoma, not on a remote client.
Attachments
Xeoma User permissions.jpg
Xeoma permissions
Xeoma User permissions.jpg (45.07 KiB) Viewed 4313 times
wcurtiss
 
Posts: 6
Joined: Sun Jun 11, 2017 8:00 am

Re: Timeline doesn't match camera time - search in archives

Postby Admin_P » Tue Feb 02, 2021 10:20 am

Hello!
This has been fixed quite recently, you may want to send us an e-mail ([url]https://felenasoft.com/xeoma/en/contacts/[/url]) requesting the newest beta or wait for the official release.
Admin_P
 
Posts: 228
Joined: Wed Aug 24, 2016 1:49 pm


Return to Xeoma - General discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron